SAP Knowledge Base Article - Public

2121427 - Users are unable to see HANA views in Lumira

Symptom

HANA views are not visible to users sometimes in Lumira

Environment

  • SAP Lumira
  • SAP HANA SP9 Rev 91

Cause

The issue is due to change in behavior on the HANA side when users logon to HANA using any non-uppercase character.

e.g. System or SyStem etc.

Resolution

To fix this issue, please change the user logon to have username typed in UPPER CASE. For e.g."System" change to "SYSTEM".

*Issue is specific to HANA rev 91+

Keywords

HANA VIEWS, Lumira, , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , Problem

Product

SAP Lumira, desktop edition 1.0