Symptom
How-To: Social Media Message Extraction by Cloud for Customer
Reproducing the Issue
How does Cloud for Customer ensure all social media messages are extracted from e.g.: Facebook?
Cause
Cloud for Customer is for technical reasons not able to extract social media messages at the pre-configured extraction times.
Resolution
As soon as the system is able to extract messages again all messages not yet extracted are extracted. Cloud for Customer uses a time marker for each social media message to ensure all messages are replicated to the system.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions