Symptom
When checking the Journal Entry of a Customer Invoice, you notice that the Profit Center credited does not correspond to the Profit Center of the assigned Sales Unit of the related Sales Order/ Customer Contract.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Customer Invoicing work center.
- Open the Invoice Documents view.
- Open Invoice ABC and check the Sales Unit in the Items tab (ABC represents the Customer Invoice ID).
- Navigate to the Document Flow tab and open the Journal Entry of the Customer Invoice.
- When checking the line(-s) posted to Revenue accounts, you notice that the credited Profit Center does not correspond to the Sales Unit used in the invoice. Checking the Sales Order Item assigned to this Customer Invoice confirms that it uses the expected Sales Unit.
Cause
The Profit Center of a Sales Order Item is, in general, determined by its Sales Unit - This is done automatically only once at the creation of the item. If the Sales Unit of a Sales Order Item gets changed manually afterwards, the Profit Center remains in place and is still used in Customer Invoices referenced to this Sales Order Item.
Resolution
If you have made manual changes to the Sales Unit assignment of a Sales Order Item and want the change to be reflected in the Profit Center assignment as well, you have to perform the following manual correction:
- Go to the Cost and Revenue work center.
- Open the Sales Document Items view and find the relevant Sales Order or Customer Contract item(s).
- Press Reassign and choose Profit Center.
- Enter the required Profit Center.
- Press OK.
As a result, all Customer Invoices referenced to this Sales Order Item will now use the updated Profit Center.
See Also
Keywords
profit center customer invoice, wrong profit center, sales unit, customer contract, sales order, profit center change in customer invoice , KBA , SRD-FIN-COR , Cost & Revenue , How To