Symptom
Drop-down box of the Milestone field is empty when trying to create a new Service Level.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Administrator work center.
- Select the Service and Social view.
- Select the Service Levels hyperlink.
- Click the New button and choose the Service Level option.
- Select the Reaction Times facet.
- Click the Add Row button.
- Click on the drop-down box of the Milestone field.
- Drop-down displays No items found.
Cause
The relevant scoping element is not scoped.
Resolution
- Go to the Business Configuration work center.
- Select the Implementation Projects view.
- Select the corresponding Project.
- Click the Edit Project Scope button.
- Go to Step 3 Scoping.
- Expand the scoping element Service -- >Entitlement Management
- Select the Service Level Agreements item.
- Mark the nearby checkbox.
- Save the changes.
The values in the drop-down box of the Milestone field within a Service Level will be available.
See Also
Keywords
Service Level Agreements, Drop-down box, Reaction Times facet , KBA , LOD-CRM-EMP , Employee , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions