SAP Knowledge Base Article - Public

2126946 - Milestone Missing in SLA

Symptom

Drop-down box of the Milestone field is empty when trying to create a new Service Level.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Select the Service and Social view.
  3. Select the Service Levels hyperlink.
  4. Click the New button and choose the Service Level option.
  5. Select the Reaction Times facet.
  6. Click the Add Row button.
  7. Click on the drop-down box of the Milestone field.
  8. Drop-down displays No items found.

Cause

The relevant scoping element is not scoped.

Resolution

  1. Go to the Business Configuration work center.
  2. Select the Implementation Projects view.
  3. Select the corresponding Project.
  4. Click the Edit Project Scope button.
  5. Go to Step 3 Scoping.
  6. Expand the scoping element Service -- >Entitlement Management
  7.  Select the Service Level Agreements item.
  8.  Mark the nearby checkbox.
  9.  Save the changes.
    The values in the drop-down box of the Milestone field within a Service Level will be available.

See Also

2061550 - Drop-Down Box of the Milestone Field Is Empty

Keywords

Service Level Agreements, Drop-down box, Reaction Times facet , KBA , LOD-CRM-EMP , Employee , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions