Symptom
When adding a new sales team member to a sales document, i.e. opportunity, you can save it without assigning an user to it.
Reproducing the Issue
- Go to Sales work center;
- Select Opportunities view;
- Open Opportunity ID ABC (ABC represents the ID of the Opportunity);
- Go to Sales Team facet;
- Click in Add Button;
- Select the Role, but do not add a Name;
- Click on Save.
You can save the document.
Cause
The system does not have a check for role creation on sales documents.
Resolution
This is the system expected behaviour.
If you need the object ID urgently in the Related Items facet of tasks you may contact your implementation manager to help with such request.
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
KBA , LOD-CRM , Cloud for Customer , How To
Product
SAP Cloud for Customer 1502 ; SAP Cloud for Customer 1505 ; SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Cloud for Customer 1602 ; SAP Cloud for Customer core applications 1502 ; SAP Cloud for Customer core applications 1505 ; SAP Hybris Cloud for Customer add-ins 1605 ; SAP Hybris Cloud for Customer add-ins 1608 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711