Symptom
Customer wants to change the Return Path for the emails sent from the system, due to several security reasons.
Environment
SAP Cloud for Customer
SAP Business byDesign
Reproducing the Issue
- Send or check any sent e-mail from the system
- Open the e-mail message using Outlook, for example
- You will see that the From e-mail is the one configured inside the system (you can configure this under Business Configuration > E-mail and Fax Settings activity)
- With the message opened, click on File
- Select Properties
- Copy the contents of the section Internet Headers
- Search for the tag Return-Path
- You will see that is set as dsn@my******.mail.sapbydesign.com
Cause
This setting is defined by the e-mail server.
Resolution
The Return-Path cannot be set manually or by Hosting.
Keywords
e-mail, DKIM, reply addres, , KBA , LOD-CRM-ADM , Administration UI , How To
Product
SAP Business ByDesign all versions ; SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions