Symptom
1) Administrators are unable to change the requirement dates or set the item to being required when editing an item of a user they are managing
2) What are the workflow required in order to use the "Required Dates Editor" (Learning>Tools>Required Dates Editor) in the LMS.
Environment
SuccessFactor Learning
Learning Management System
Cause
Administrators do not have the correct role to be able to edit the users.
Resolution
- Go to the LMS administrator dashboard
- Select System Admin
- Select Security Tab
- Select Role Management
- Search for the Role that needs management. (The role the administrators are in)
- Select Edit
- Select Workflows
- Click on the "add one or more from list" link
- Expand User Management
- Add both "Edit Item Assigned to User (domain restricted by User)" and "Edit Item Assigned to User (domain restricted by item)"
- Administrators should now be able to edit items assigned to users.
Keywords
Required Dates Editor unable to change the requirement dates requirement dates , KBA , LOD-SF-LMS-RBP , Roles & Permissions , Problem
Product
SuccessFactors HCM Suite 1408 ; SuccessFactors HCM Suite 1502