Symptom
You found a Technical Error in a message to Computop during your review of messages in Business Communication Monitoring related to Request Payment Card Payment Settlement.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Application and User Management Work Center.
- Go to Business Communication Monitoring view.
- You find a message in error to Computop upon requesting credit card settlement. Error details: HTTP Code 413: Request Entity Too Large - Details see in error log of transaction SRTUTIL
Cause
The message failed because even if the settlement was successfully made from SAP Business ByDesign, it was not processed by Computop agent due to a have size of the xml request.
In order to check the affected payments, please go though the below steps.
- On this failed message, note down the Document ID.
- Go to Payment Management Work Center.
- Go to Payment Monitor View.
- Search for the Document ID.
- In the Details section, look for the settlement batch ID. The settlement status is Pending.
- Use the Advanced filter in the Payment Monitor and use the Settlement batch ID as search criteria.
The returned credit card payments belong to the concerned batch.
Resolution
To resolve the issue, email Computop support at helpdesk@computop.com to report the problem and request confirmation that they will not process the affected batch.
Once you receive their confirmation, create a case with SAP and attach the communication with Computop. Also, provide SAP with authorization to reject the credit card batch through the back-end system and to settle the payments in smaller batches.
Keywords
Business Communication Monitoring, Request Payment Card Payment Settlement, Computop , KBA , AP-PRP , Purchase Request Processing , How To