SAP Knowledge Base Article - Public

2143490 - Error HDB 05401 - It was not possible to establish an SAP BusinessObjects BI Platform user session. Check the user name and password

Symptom

When connecting to SAP BI to Load or Save a Lumira document Lumira displays the error message "It was not possible to establish an SAP BusinessObjects BI Platform user session. Check the user name and password. (HDB 05401)" or "It was not possible to establish an SAP BusinessObjects BI Platform user session. Check the Parameters".

hdb05401.png

Environment

  • SAP Lumira Desktop SP 23 at time of creation

Reproducing the Issue

  • In the SAP Lumira Desktop click "SAP BI"

Cause

There are two possible reasons for this:

  1.  The URL to the SAP BI Server set under File -> Preferences -> Network is incorrect. The format should be http://<servername>:<portnumber>/biprws and either <servername> or /biprws is incorrect. Test this by entering your full URL into a webrowser to ensure you get a proper response back from the server.
  2. The user name or password used to log on to the server is incorrect.

Resolution

To resolve this make sure that:

  1. The URL to the SAP BI Server set correctly under File -> Preferences -> Network is incorrect and that when full URL is entered into a webrowser a proper response is recieved from the server
  2. The user name or password used to log on to the server is correct.

 

Keywords

0.18 1.17 BI Lumira HDB05401 HDB 05401 BOE BI BusinessObjects SAP Plat form param , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , BI-LUM-SRV , SAP Lumira Server , BI-LUM-OD , SAP Lumira Cloud , BI-LUM-LIM , Lumira In-Memory Add-on to BOE , Problem

Product

SAP Lumira, desktop edition 1.0