Symptom
- Team overview table not showing in Performance > Team Overview
- Stack Ranker or Team Rater button is not available even when Stack Ranker is correctly configured.
Environment
- Performance PMv12 or above
Cause
For the Team Overview table to show up, one step in the route map must be designated Start of review (typically should be first step) from the Manage Route Maps tool in OneAdmin.
Resolution
Go to Admin Center > Manage Route Maps > select the Route Map for the template > Set Start of Review for one of the steps. We recommend the first step unless you have a specific reason not to make that the start of the review and do not want it showing in Team Overview until a specific step.
Keywords
Stack Ranker, Team Rater, Team Overview , KBA , LOD-SF-PM , Performance Management , Problem
Product
SAP SuccessFactors HCM Core all versions