Symptom
You got a mail sent from SAP Business ByDesign system. You are going to reply the mail to the sender, but the reply to address is not the actual mail address of the sender, but a DoNotReply mail address.
Reproducing the Issue
- Go to the Account Management work center.
- Go to the Activities view.
- Click button New - E-Mail, maintain a mail from employee ABC with the mail address abc@xyz.com. (ABC reprsents the employee name and abc@xyz.cm represents the mail address of this employee). Maintain other necessary information and send it out.
- The receiver gets this mail and tries to reply it, but the reply To address is not abc@xyz.com but a DoNotReply mail address.
Cause
This is the designed system behavior.
Example Use Case:
There can be a set-up where a customer wants to receive all the communication from all their accounts at a single email address. So the From address in the receiver's mail is abc@xyz.com on behalf of DoNotReply@**.com. And when the receiver tries to reply this mail, the DoNotReply@**.com will be used as the To address.
Resolution
You can maintain a default sender mail address to manage all the mails replied from your customer contacts.
- Go to the Business Configuration work center.
- Go to the Overview view.
- Search the activity E-Mail and Fax Settings.
- Click E-Mail and Fax Settings link to open the configuration setting window.
- Main the Default Sender Address there and save it.
- Afterwards, when the receiver replies the mail, the reply to address will be the Default Sender Address maintained above.
Keywords
KBA , LOD-CRM-ACC , Account , How To