SAP Knowledge Base Article - Public

2148487 - Getting Return Email Address on Manually Sent Emails from Recruiting

Symptom

  • When a candidate receives an email from a user, within Recruiting, the email contains the company generic return address.
  • The generic Return Address that is populated for System generated email return address is being sent even when recruiters send email manually.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Recruiting

Reproducing the Issue

  1. Go to Recruiting Tab
  2. Select any candidate on any requisition
  3. Try sending email via the email button on the application page
  4. Return Address will show sender's email address- send email
  5. Check correspondence portlet - Return address will show generic; sytem generated email as return address
  6. Candidate receives email with generic return address email vs. sender's email  

Cause

  • Admin option under Manage Recruiting Settings - return address for system generated emails had a generic email populated but the box next to it was not selected
  • When the option for  return address for system generated emails has an email address populated but the box is unchecked all emails will go out with the generic email return address  

Resolution

  1. Go to Admin Tools - Manage Recruiting Settings
  2. Check box next to "Make return email address editable in 'Email Candidate"

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Keywords

SF, Success Factors, RCM, e-mail, return address, Manual , KBA , LOD-SF-RCM , Recruiting Management , Problem

Product

SAP SuccessFactors Recruiting all versions