Symptom
When migrating Registered Products, system throws below error message
Party XYZ does not exist
Reproducing the Issue
- Go to Business Configuration work center
- Select Implementation Projects view or Overview.
- Search and Open the migration activity Migration of Registered Products
- Execute Migration for the respective Migration File
Cause
The cause for the error message is as follows,
There are customer ID which you have used in the Migration Template for Registered Products doesn't exists in the system.
This can be identified by,
Downloading the Error Log in the Simulation step of the migration
or
-> Go to Convert Values step of the migration
-> select Value Conversion for Account ID
Here, there are many conversions confirmed with same External Customer ID instead of its respective Cloud for Customer's Customer ID.
These are Customer which are throwing the error message during simulation.
or
-> Copy the Customer ID which are causing the error,
-> Go to Customer work center
-> Select Account view
-> Search with the ID
Resolution
Correct the data in the migration template and try the import again.
Keywords
KBA , LOD-CRM-PRO , Products , How To