Symptom
- Onboarding activity is viewable by user when they should only see Reports only
Environment
- Reports & Advance Reports
Reproducing the Issue
- Login to work queue as User
- All Onboarding Tab are available
- Onboarding activity is viewable
Cause
- Security restriction not set
Resolution
- Create a Group
- Go to Security
- Click Create
- Assign the Group a "Name"
- Make sure its a User Group
- Restrict Group to Report access only
- Click Report Permissions
- Click Create
- Assign User to Group
- Go to Security
- Assign User to Group
- Find the USER
- On the left locate the group you created "View Reports Only"
- Click the < to move the group to the "Right"
- To test
- Login as USER
- USER should only see Reports and NO activity in the Dashboard
Keywords
KBA , LOD-SF-OBD , Onboarding , Problem
Product
SuccessFactors Onboarding 1311 ; SuccessFactors Onboarding 1405 ; SuccessFactors Onboarding 1408