Symptom
Bundle is scheduled but no report recieved via email.
Cause
This might be due to wrong configuration of the bundle in different section like items,destination etc.
Resolution
Report is not received by the Customer after being scheduled from bundle.
Initial check to be done:
1.) Check if the report is scheduled correctly in each section.
a.) Add the item from Items sections:
b.) Select the destination type as 'email' from destination tab:
c.) Select the users from the recipients tab:
In above check the details of recipients added like User name, Full name, email id etc if correctly mentioned.
d.) Now schedule the report in the last tab that is "Schedule" section.
Now If customer updates that the reports is still not received then we need to check the recipient details in "User Maintenance" section in Analytics.
Check if the user in recipients list is present in the "User Maintenance" more than once with different email id's then modify it correctly and then schedule the report and customer should get the report successfully.
Keywords
Report not received. Budle report failed. Bundle report error. Bundle report. email not received. , KBA , LOD-SF-ANA-ORD , Online Report Designer , Problem