SAP Knowledge Base Article - Public

2163510 - Unable to view documents in Boomi under Process Reporting tab

Symptom

  • The option "View Documents" is not visible in the Boomi Connector Dashboard.

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Reproducing the Issue

  • Login to Boomi account.
  • Go to Process reporting tab.
  • Click on the process execution time and then select the Connector Dashboard. 

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  • In the Connector Dashboard the "View Documents"  option is not present. 

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Cause

Customer's Boomi account properties has been configured in such a way that all logs are getting purged automatically as soon as they are generated.

Follow the below to check the account properties configuration:

  1. Login to Boomi Account.
  2. Switch to Atom Management.
  3. Select the particular atom.
  4. Select Account Properties.
  5. Purge Data Immediately option is check marked which deletes the logs.

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Resolution

  • Uncheck the box and save the changes.

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  • Re-execute the process and you would be able to see "View Document" option.

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Keywords

Boomi Process documents , KBA , LOD-SF-INT-BOM , Standard SF to 3rd Party Boomi Content , Problem

Product

SAP SuccessFactors HCM Suite all versions