SAP Knowledge Base Article - Public

2167478 - Item not requesting e-signature when set to required -LMS

Symptom

After assigning cases to users, the administrator changed the item to include e-signature. Users who were assigned the cases are not prompted for e-signatures.

Environment

SuccessFactor HCM Suite

Cause

When an item is assigned to users it has only the settings assigned to it at the time the item was assigned. If an administrator goes in and changes the item without revising it, the users that already have the item assigned to them will have the old settings.

Resolution

When changing a setting in an item, revise the item or after the changes have been implemented refresh the item details. To refresh the items details, administrator can reassign the item, or with online item, go to the content tab of the item click on the item, toggle the marked completed when launched, then select ok and then save.

Keywords

KBA , LOD-SF-LMS , Learning Management System , Problem

Product

SuccessFactors Learning 1308