Symptom
You have executed all the necessary steps to create a Return to Supplier, now you want to create a Credit Memo but you cannot find the RTS under the Invoice Entry view.
Reproducing the Issue
- Go to Supplier Invoicing work center
- Go to Invoice Entry view
- Select the Filter All Returns to Be Invoiced
- Search for the ID of the Return to Supplier
- System does not return any result
Cause
The Invoice Entry view shows a list of Return to Supplier Delivery documents such as Outbound Deliveries, not Return to Supplier documents. In order to create a Credit Memo, you need to search using the Outbound Delivery ID instead of the Return to Supplier ID.
Resolution
Execute the query by using the ID of the Outbound Delivery. You will find the return document related to the desired Supplier.
Keywords
KBA , AP-PRP , Purchase Request Processing , How To