Symptom
You have fully delivered the requested quantity to your customer, however the system still shows the Pick Task as Open.
Reproducing the Issue
- Go to Outbound Logistics work center.
- Go to Task Control view.
- Search and select the task ABC (ABC represents the task ID).
- Select Confirm.
- System shows an open quantity for one of the items, however this quantity should not exist since the requested quantity is already fully delivered.
Cause
The issue occurs due to a mistake when processing the pick task. When confirming the delivery, system has split the quantities in two lines. When processing the delivery however, user has entered the full quantity for one of the lines, leaving the other one blank. Due to this, system considers the first line over delivered, but this do not closes the second line item, which is still open to be delivered.
For example, you have two lines for product ABC, one with quantity 10 ea and other with quantity 20 ea. When processing the task, user has entered a quantity of 30 ea for the first line. Even delivering the full quantity, the second line will still be opened.
Resolution
Since the full quantity is already delivered, you need to process the open task setting the quantity as zero, resulting on a deviation case.
The task will them be finished.
- Go to the Outbound Logistics Work Center.
- Go to Task Control View.
- Search and select the desired task.
- Select Confirm.
- Select the open line item.
- Enter the Actual Quantity as 0.
- Enter a Deviation Reason.
- Perform Save, task will be Finished.
Keywords
pick task, in process, requested quantity, fully delivered , KBA , pick task , in process , requested quantity , fully delivered , AP-PRP , Purchase Request Processing , How To