Symptom
You have added a blank line item to the opportunity, now when you try to add products, the products value help is empty.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales work center.
- Go to the Opportunities view.
- Open the Opportunity ABC.
- Navigate to the Products facet.
- Choose the Add button.
- Enter only the Product Category field as DEF and Save.
- Now, choose the value help of the Product field from the table.
The value help is blank.
Cause
The product category entered has no products added to it.
Resolution
- Go to the Products work center.
- Go to the Product Administration view.
- Open the Product XYZ.
- Enter the Product Category as DEF and Save.
Now, when you add products to opportunities, with product category as DEF, product XYZ will be available.
Keywords
Opportunity, Product , KBA , LOD-CRM-OPP , Opportunity Management , How To
Product
SAP Cloud for Customer core applications 1405 ; SAP Cloud for Customer core applications 1408 ; SAP Cloud for Customer core applications 1411 ; SAP Cloud for Customer core applications 1502 ; SAP Cloud for Customer core applications 1505