SAP Knowledge Base Article - Public

2180213 - Cannot Add Products to Opportunity

Symptom

You have added a blank line item to the opportunity, now when you try to add products, the products value help is empty.

Reproducing the Issue

  1. Go to the Sales work center.
  2. Go to the Opportunities view.
  3. Open the Opportunity ABC.
  4. Navigate to the Products facet.
  5. Choose the Add button.
  6. Enter only the Product Category field as DEF and Save.
  7. Now, choose the value help of the Product field from the table.

The value help is blank.

Cause

The product category entered has no products added to it.

Resolution

  1. Go to the Products work center.
  2. Go to the Product Administration view.
  3. Open the Product XYZ.
  4. Enter the Product Category as DEF and Save.

Now, when you add products to opportunities, with product category as DEF, product XYZ will be available.

 

 

Keywords

KBA , LOD-CRM-OPP , Opportunity Management , How To

Product

SAP Cloud for Customer core applications 1405 ; SAP Cloud for Customer core applications 1408 ; SAP Cloud for Customer core applications 1411 ; SAP Cloud for Customer core applications 1502 ; SAP Cloud for Customer core applications 1505