SAP Knowledge Base Article - Public

2183098 - Invoice Request is not Available After Completing Execution of the Service

Symptom

Invoice Request is not available after completing the execution of service.

Reproducing the Issue

  1. Go to Sales Order Work center.
  2. Select New Sale Order view.
  3. Create New Sales Order and fill the mandatory fields.
  4. Submit the Sales Order and Release.
  5. Open the Sales order and go to Item tab.
  6. Select the Line Item and click on Complete Execution.
  7. Click Save button.
  8. Now go to Customer Invoicing Work center.
  9. Invoice Requests View.
  10. Search Invoice Request for respective sales order.

There is no Invoice Request for this sales order after completing execution of the service.

Cause

The problem is SALES_ORDER_PROCESSING is in scoping status Phase-in because of which the sales order item is not determined correctly. This usually happens when a Business Configuration change project is not activated and need to activate the change project.

Resolution

  1. Go to the Business Configuration work center.
  2. Select the Implementation Projects view.
  3. Select the respective project.
  4. Click the Open Activity List button.
  5. Select the Integrate and Extend phase.
  6. Search and Open the activity Activate Solution Capabilities.
  7. Activate it.

Keywords

KBA , AP-PRP , Purchase Request Processing , Bug Filed

Product

SAP BUSINESS BYDESIGN 1705 ; SAP BUSINESS BYDESIGN 1708