Symptom
You have maintained party roles, but they are missing in the Opportunities.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Choose the project ABC and select the button Open Activity List.
- Navigate to the Fine Tune chevron.
- Search and edit the activity Party Role Definition.
You have maintained many party roles here.
- Now, go to Sales work center.
- Go to the Opportunities view.
- Open the opportunity XYZ.
- Navigate to the Sales Team facet.
- Choose the Add button.
- In the Role drop-down, there are no roles.
Cause
Sales team in Opportunities will only display internal roles like sales employee , employee responsible , approvers , partner contact etc.
Resolution
- Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Choose the project ABC and select the button Open Activity List.
- Navigate to the Fine Tune chevron.
- Search and edit the activity Party Role Definition.
- Select the party role DEF and select the Party Category to the relevant internal roles.
See Also
Keywords
Part roles, Opportunites , KBA , LOD-CRM , Cloud for Customer , How To
Product
SAP Cloud for Customer 1502 ; SAP Cloud for Customer 1505 ; SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Cloud for Customer 1602 ; SAP Cloud for Customer core applications 1502 ; SAP Cloud for Customer core applications 1505 ; SAP Hybris Cloud for Customer add-ins 1605 ; SAP Hybris Cloud for Customer add-ins 1608 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711