Symptom
- Unable to connect to an SAP BW System from Lumira.
- When attempting to connect to an SAP BW System in Lumira Desktop, it fails with the error message:
"Unknown error: Password logon no longer possible - too many failed attempts on <System Name> sysnr <System Number>"
Environment
- SAP Lumira Desktop 1.27 and higher
Reproducing the Issue
- In SAP Lumira, create a new document, and select "Download from SAP Business Warehouse"
- In the window "Download from SAP Business Warehouse", select an SAP BW Server.
- Enter the client number, user name, password, and language, click "Connect"
It then displays the error:
"Unknown error: Password logon no longer possible - too many failed attempts on <System Name> sysnr <System Number>"
Cause
- Unable to login to the SAP BW System because the SAP User is locked due to too many failed attempts.
Resolution
- Contact your SAP BASIS Administrator to unlock the SAP User on the specific SAP BW System you are attempting to login to.
- If you are the SAP BASIS Administrator, to unlock an SAP User account:
- Open the SAP Logon, and logon to the SAP BW System with your SAP Administrator User Name.
- Go to User Maintenance, by typing transaction: SU01
- In the "User Maintenance" screen, enter the SAP User account that is locked, and click on the unlock button in the toolbar.
- In the "Unlock User" window, click on the unlock button at the bottom right corner.
The SAP User account is now unlock, and the user can now successfully connect to the SAP BW System from Lumira.
Keywords
Lumira, SAP BW, fails to login , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , Problem
Product
SAP Lumira, desktop edition 1.0