Symptom
- Unable to connect to an SAP BW System from Lumira.
- When attempting to connect to an SAP BW System in Lumira Desktop, it fails with the error message:
"Unknown error: Name or password is incorrect (repeat logon) on <System Name> sysnr <System Number>"
Environment
- SAP Lumira Desktop 1.27 and higher
Reproducing the Issue
- In SAP Lumira, create a new document, and select "Download from SAP Business Warehouse"
- In the window "Download from SAP Business Warehouse", select an SAP BW Server.
- Enter the client number, user name, password, language, and click "Connect"
It then displays the error:
"Unknown error: Name or password is incorrect (repeat logon) on <System Name> sysnr <System Number>"
Cause
- Unable to login to the SAP BW System because the SAP User or password is invalid.
Resolution
- Contact your SAP BASIS Administrator to obtain a valid user name and password to connect to the desired SAP BW System; or
- Confirm the SAP User name and password are valid by login with the same user using the SAP Logon.
Note: An example of a password incorrectly typed could be because the Caps Lock on the keyboard is turned on, and therefore the password is invalid due to all the characters entered being in uppercase.
- Launch the SAP Logon application.
- In the "SAP Logon" window, select the SAP BW System to connect to, and click "Log On"
- Enter the SAP User name and password in the login screen.
Once you can successfully login to the SAP BW System from the SAP Logon, then use the same SAP User name and password to login to the SAP BW System from Lumira.
- Another suggestion, it's to try login to the SAP BW System using a different SAP User.
Keywords
Lumira, SAP BW, BEx Query, logon fails , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , Problem
Product
SAP Lumira, desktop edition 1.0