SAP Knowledge Base Article - Public

2184077 - SAP Jam - Icons are not displayed when using Internet Explorer browser

Symptom

When using Internet Explorer browser the icons in SAP Jam are not appearing. In other browsers the icons are appearing as normal.

Environment

SAP Jam Collaboration

Cause

This is caused by an Internet Explorer configuration issue. 'Font Download' has to be set to 'Enable' in Internet options.

Resolution

To resolve the issue, in Internet Explorer:

  1. Go to Tools (Tools icon)
  2. Select 'Internet Options'
  3. Select 'Security' tab
  4. In 'Zone' select 'Internet'
  5. Select 'Custom Level'
  6. Scroll down to 'Downloads' section and ensure that 'Font Download' is set to 'Enable'. This needs to be set to allow Internet Explorer to download the icons.
  7. Close and then reopen Internet Explorer.

See Also

2538843 - Not Able to Change Icon on SAP Jam Application Mobile - Android Only

Keywords

IE, picture, graphic, missing, icon, internet explorer , KBA , LOD-SF-JAM , SAP Jam , LOD-JAM , SAP Jam , Problem

Product

SAP Jam Collaboration all versions