Symptom
When admin views the Advanced VLS Settings of a segment within a Scheduled Offering, the following error is generated:
An alternative error message may look like:
Environment
SAP SuccessFactors Learning - All Supported Versions
Cause
Two possible causes why this error is generated:
- The Instructor who is authorized to take up the Scheduled Offering doesn’t have permission in Adobe Connect to access the Template.
- Instructor password has been reset in Adobe and not updated in LMS
Resolution
If the Instructor doesn’t have permission in Adobe Connect to Access the Template:
- Get the Instructor ID from the Scheduled Offering.
- Log into Adobe Connect and Navigate to Meetings > Shared Meetings >Shared Templates > Meeting List | Edit Information | Set Permissions
- The Set Permission will show you the permissions given to the instructors on the right hand side. The instructors who are not in the list will not have access to the template, which certainly affects when you click on "Advanced VLS Settings" in LMS.
- Grant permission
- Either Click on “Reset To Parent” or add the Instructor to the list
If the Instructor has updated their password in Adobe:
Within LMS, navigate to Learning > Instructors > Search for Instructor > Open in Edit mode
- Open the VLS Settings tab
- Update the password with the password used in Adobe. Apply Changes
Note: Please make sure that the Synchronization Frequency feature is not set to null (0) in System Admin > Configuration > Global Variables since If the Synchronization Frequency is set to null (0), it will be disabled and it will stop synchronizing and no completions of VLS scheduled offerings will happen.
See Also
2586472 - Synchronization Frequency feature set to null (0)
Keywords
VleException: Status response: no-data, VLS Error, Advanced VLS Settings, Adobe Connect, Adobe , KBA , LOD-SF-LMS-VLS , Virtual Learning System , Problem