Symptom
When using Safari mobile browser, the display of content in the Learning Homepage has errors. Ex.: The SAP SuccessFactors logo is being displayed instead of the one configured by the customer in the header, the search bar missing or loading problems.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
- SAP SuccessFactors HCM
- SAP SuccessFactors Learning
Reproducing the Issue
- Access BizX on Safari mobile browser >
- Go to Learning >
- The company logo is not correct, the search bar is missing or other display errors are faced.
Cause
This loading problem or header view issue is related to the browser cookies that are being blocked.
Resolution
Turn off the following settings in your mobile device configuration:
- "Prevent Cross-Site Tracking".
- "Block All Cookies".
Keywords
learning, lms, bizx, safari, browser, mobile apple, mobile, header, cookie, prevent cross-site tracking, loading, issue, display, alteration, ipad, iphone, logo , KBA , LOD-SF-LMS-MOB , Mobile Application Issues Only , LOD-SF-LMS , Learning Management System , Problem