Symptom
While in the connector run, in the report if there is a exception of : CONNECTOR admin does not exist in bizx
Cause
There are times in running a User Connector - SF there maybe an exception 'connector admin does not exist in BizX', it does not seem to make sense in general but actually it does some times application(connector) had to make changes for the user in the bizx side
One example is when a User is inactivated in LMS, it needs to remove the active registration in the LMS side the same has to happen in the Bizx side as the Learning plan shows there also.
Also may need to remove competencies attached.
To complete such task over the BizX side system needs a entry point which is Admin ID CONNECTOR, if this is already not present in the Bizx side the system throws an Exception.
Resolution
Create an Admin with ID connector in provisioning-> company setting this will resolve the issue.
Below is the view of section in Company Setting in provisioning where the Admin needs to be created.
Keywords
Learning, Management, System, Connector, Exception, 1179 exception error, SF, User, Admin, Provisioning, BizX, exist , KBA , LOD-SF-LMS-CON , Connectors , Problem
SAP Knowledge Base Article - Public