SAP Knowledge Base Article - Public

2186236 - In an Appointment the Action as Generate Summary is not Editable

Symptom

In an Appointment the Action as Generate Summary is not editable.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Activities work center.
  2. Go to the Appointments view.
  3. From the drop-down option select All Appointments and in the Find field enter ABC (where ABC is the appointment name) with Category as PQR (where PQR is category type).
  4. Open the appointment ABC .

You can see the Action->Generate Summary is not editable.

Cause

In an appointment the action Generate Summary is only editable for the Category which is maintain in the Fine-Tune activity.

Resolution

  1. Go to the Business Configuration work center.
  2. Go to Implementation Projects view.
  3. Select the project and click on button Open Activity List.
  4. Go to the Fine-Tune section and search for the Activity Name Summaries.
  5. Open activity Summaries and select the Form template and go to Details: Appointment Summary below.

Here you have to Add Row for Relevant Appointment Categories i. e. Category as PQR. Later you should be able to Generate Summary for Appointment ABC for which category is PQR.

See Also

2656502 - Generate Summary Button Greyed Out in Appointments

Keywords

KBA , SRD-CC , Cross Components , How To

Product

SAP Cloud for Customer 1505 ; SAP Cloud for Customer 1508 ; SAP Cloud for Customer core applications 1505 ; SAP Cloud for Customer core applications 1508 ; SAP Cloud for Customer core applications 1705 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708