Symptom
Welcome e-mail notification link does not work and users are not able to set their password.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
- A welcome message notification will be sent to a newly added user with login permission
- User receives the notification and click on the Set Password link
- No reset password page appears and user is redirected to the login page
Cause
The Set Password URL has probably already expired.
Resolution
In order to solve this issue, you can trigger the e-mail to be sent again.
- From BizX Admin Center, search for "Send System Message Email Notification" or "Send User Welcome Email)
- Select "Send system message by user"
- Search for the affected user
- Thick the box on the left side of the Username
- Click on "Send System Message"
To change the expiry settings, you can refer to the KBA 2266043
See Also
2088527 - Passwords: How to reset user passwords Individually or Globally - Platform
2087503 - Email Notifications: Customizing Email Notifications Default Template Text - BizX Platform
Keywords
Welcome Email, Password, Reset Password, E-mail, Expiration, URL, Expiry, broken link , KBA , LOD-SF-PLT-NOT , Email Notifications , Problem