Symptom
You want to report on the e-mail of the Social Channel used in Tickets, however there is no option available at Reports.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Administrator work center.
- Go to Service and Social view.
- Under Communication Channels, select E-mail Addresses.
These E-mails are not showing up in any report.
Cause
These email addresses are currently not available in reporting.
Resolution
To check which fields are available for reporting, you can check the KBA: 2850666 - SAP Cloud for Customer: Complete Data Source Documentation.
Keywords
inbound e-mail, email, field missing, data source, reporting , KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To
Product
SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711