Symptom
You have run the Revenue Recognition and notice that the Current Earned Cost of Goods Sold amount vary in each of set of books results of the Revenue Recognition.
Reproducing the Issue
- Go to Cost and Revenue work center
- Go to Periodic Tasks view
- Select Revenue Recognition sub-view
- Click on the Revenue Recognition ID 123 and click on View
- From the List of Logs, click on View for set of book PQR results
- Navigate to Processed Successfully tab
- Find the Sales Order 456 against which the Current Earned CoGS Amount is showing as for instance 45,000.00
- Again from the List of Logs, now click on View for set of book XYZ results
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Navigate to Processed Successfully tab and for the same Sales Order 456 against which the Current Earned CoGS Amount is showing as for instance 48,000.00
Cause
- Go to Inventory Valuation work center
- Select Material Unit Costs sub view under Master Data view
- Select All Unit Costs and search for the Material
- Highlight the material ID with the respective Business Residence ID/Company
- Select View Cost History button
- Navigate to select the same Period/Year that matches your Revenue Recognition
For SoB PQR the Resulting Inventory Cost is 45,000
For SoB XYZ the Resulting Inventory Cost is 48,000 but rate is changed to 45,000 only after the execution of the Revenue Recognition. Consequently this rate is picked and is shown as Current Earned CoGS against this SoB.
Resolution
The material used in the sales order processing determines the Earned CoGS. The difference in value for each of set of book is due to the Material Unit Costs that is valid for each set of book at the time of running Revenue Recognition and its selection criteria.
Postings are inline with the above rates maintained. If this difference in values in each SoB is not acceptable then you can choose to reverse the Revenue Recognition ID 123 by performing a new Revenue Recognition for the same selection criteria. Once the reversal cross check the rates applicable and correct if required and then Run a Revenue Recognition again.
Keywords
KBA , AP-SLO , Sales Order Processing , How To