Symptom
Currently Admin Setting is unavailable in order to update the Time Zone for all the users across the system.
Cause
Unlike the Time Zone - Fine Tune Activity in Cloud For Customer systems, D4C systems does not have such admin setting to set the time zone system wide.
This is the expected behavior as per current release.
Resolution
Work Around:
Each user has to personalize the Time Zone Settings themselves.
- Choose Settings Menu on the top right corner of the screen.
- Navigate to Profile facet.
- Under Regional Settings choose the required Time Zone.
- Choose Save.
Keywords
KBA , SRD-CC , Cross Components , How To
Product
SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708