Symptom
Currently Admin Setting is unavailable in order to update the Time Zone for all the users across the system.
Environment
SAP Cloud For Customer
Cause
Unlike the Time Zone - Fine Tune Activity in Cloud For Customer systems, C4C systems does not have such admin setting to set the time zone system wide.
This is the expected behavior as per current release.
Resolution
Work Around:
Each user has to personalize the Time Zone Settings themselves.
- Choose Settings Menu on the top right corner of the screen.
- Select the Profile User Name hyperlink. This will open the Employee Profile UI.
- At the header, update the field Country/Region and State, with the desired time zone.
- Click on Save.
Keywords
Time Zone; C4C; UTC , KBA , time zone , LOD-CRM-OPP , Opportunity Management , How To
Product
SAP Cloud for Customer core applications 2311