Symptom
Is there a feature of assigning a different Business Address for a new Contact, supported with the standard migration tool : Customer Migration?
Upload new Contact to an existing Customer.
The Customer possesses multiple different Business Addresses, and these have been maintained in the system.
The Contact need to be assigned to those different Business Addresses.
Reproducing the Issue
1. Go to Business Configuration workcenter.
2. Select Overview and search Migration of Customers.
3. Upload template with new Contact information.
4. Change the migration mode to Enhance already existing records.
Cause
This gives the new Contact as main Business Address of the account by default.
Resolution
The feature is not available in the current release of SAP CLOUD FOR CUSTOMER.
Keywords
KBA , LOD-CRM-EMP , Employee , How To