Symptom
You are requesting a new tenant and are receiving an error message “Maximum number of tenants reached.”
Environment
-
SAP Business ByDesign;
- SAP Cloud for Customer.
Reproducing the Issue
-
Go to the Service Control Center work center;
- Access the Systems work center view;
- Click the button Request System;
- The error message occurs.
Cause
This is the standard behavior.
You have been provided with a fixed number of tenants. Whenever the system exceeds this number, the error message is displayed.
Resolution
From the standard license, you have one test tenant and one productive tenant. There are two cases where you would need to require a new one:
Case 1: You want to replace your current test tenant
In this case, you need to first trigger the termination of your existing test tenant. To do so, please follow the below instructions:
- Go to the Service Control Center work center;
- Access the Systems work center view;
- Select the relevant system to be terminated;
- Click the button Terminate Tenant.
Once you have requested a termination, a service request will be generated and sent to SAP. After the termination, you can again request a new tenant. Please note that the termination cannot be requested from the same tenant to be terminated.
Case 2: You want an additional tenant besides your current ones
In this case, please contact your account manager, SAP channel partner or SAP contact to discuss this.
Keywords
Maximum Number Of Tenants Reached, New Test Tenant, Service Control Center , KBA , the requested system cannot be granted , maximum number of systems reached , please contact your account executive , to get an additional system , SRD-CC-CI-CCS , ByD Service Control Center , LOD-CRM-ADM , Administration UI , How To