Symptom
When you query in Mass Data Maintenance with Party Role and with same filter in Accounts screen, the number of records are different.
For Example: Number of Records in Mass Data Maintenance is 100 and Number of Records in Account screen is 150
Reproducing the Issue
Mass Data Maintenance:
- Go to Mass Data Maintenance work center.
- Select Export Customers link
- Set Filter for party Role under Direct Responsibility.
- Select Go
Account:
- Go to Customers work center
- Select Accounts view
- Select Advanced
- Select a Party Role same as chosen in Mass Data maintenance.
- Select Go
Cause
If you specify in the Screen (account , all accounts, advanced find form) the query parameter party role only, we basically search at 2 places, in the account team and in the territory team. But the mass data maintenance query searches in the account team only.
Resolution
If you want to search in the screen for the account team only, you have to fill the parameter Responsibility Source with Account Team Only.
Keywords
KBA , LOD-CRM-ACC , Account , How To