Symptom
Product List Selection Not Working it Does Not Show Any Records Under Value Help in The Maintenance Plan.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Installed base work center.
- Go to Maintenance plans view.
- Open XYZ. (where XYZ represents the Maintenance Plan)
- Navigate to Ticket template facet.
- In the product list field.
- Choose the value help.
- There are no product list records shown in the maintenance plan.
Cause
For the Product List to appear in the Maintenance plan, the following needs to be set on the Product List, while creating.
- The Product List Type should be - Service Items.
- It should be Valid for All Accounts.
- It should be in Active status.
Resolution
Try creating a new Product List with the above settings and you should be able to see the same in Maintenance plan.
Keywords
Maintenance plan product list , KBA , LOD-LE-IBA-IBA , Installed Base , How To
Product
SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708