Symptom
The Product List selection does not display any records in the Value Help while maintaining a Maintenance Plan.
Environment
SAP Cloud for Customer Core Applications
Reproducing the Issue
- Navigate to the Installed Base work center.
- Go to the Maintenance Plans view.
- Open the relevant Maintenance Plan (for example, XYZ).
- Navigate to the Ticket Template facet.
- Click the Value Help for the Product List field.
- No Product List records are displayed in the Value Help dialog.
Cause
The Product List does not appear in the Maintenance Plan because the required configuration settings were not maintained during Product List creation.
For a Product List to be available for selection in a Maintenance Plan, it must meet the following criteria:
- The Product List Type must be set to Service Items.
- The Product List must be marked as Valid for All Accounts.
- The Product List must be in Active status.
Resolution
- Create a new Product List with the required settings mentioned above.
- Once the Product List is created with the correct configuration, it will be available for selection in the Maintenance Plan.
Keywords
Product List, Maintenance Plan, Installed Base, Ticket Template, Dialog, Status , KBA , LOD-LE-IBA-IBA , Installed Base , How To
Product
SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public