Symptom
You want to know why the your purchase order has the status Sent or Not Yet Acknowledged.
Reproducing the Issue
- Go to Purchase Requests and Orders work center.
- Navigate to Purchase Orders view.
- Search for the relevant purchase order and select it.
- You see that the status is either Sent or Not yet Acknowledged.
Cause
The purchase order status is Sent or Not Yet Acknowledged or Acknowledgment Received, due to the Purchase Order Acknowledgment Expected Flag being selected while ordering.
The status of the purchase order is Not yet Acknowledged if the Purchase Order Acknowledgment Expected flag is selected and no acknowledment has been yet.
The status of purchaser order is Sent if Purchase Order Acknowledgment Expected flag is not selected while ordering.
Resolution
This is the expected system behavior.
Keywords
KBA , AP-PRP , Purchase Request Processing , How To