SAP Knowledge Base Article - Public

2202676 - 360 forms were not routed automatically upon due date - 360 Reviews

Symptom

360 forms were not routed automatically upon due date, even "Automatic send on due date" is configured.

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Environment

SAP SuccessFactors 360 Reviews

Reproducing the Issue

  1. Go to Admin Tools > Manage Route maps;
  2. Select Route Map;
  3. Click to edit route step;
  4. Select "Automatic send on due date".

    autosendduedate.png
  5. Some 360 forms were not routed automatically to evaluation step upon the due date.
  6. Checking "Auto Route Based on Due Date" job in provisioning, this job has run.

Cause

It's caused by 360 form configuration.

If 360 form is in the last modify step, the auto routing will be blocked with below conditions, even we configure bypass validations.

  1. Participant list is empty.
  2. Some participants are not assigned with valid categories.
  3. The form contains invalid participants (purged, inactive, etc)

Resolution

Check and modify related configurations, then run the "Auto Route Based on Due Date" job again.

  1. Check the participant list in last modify step.
  2. Ensure that participants are added on form and the category is valid.
  3. Delete the invalid participant

See Also

2530594 - Performance Form Does Not Route When Using 'Automatic Send on Due Date'

Keywords

SuccessFactors, SF, Performance, 360, Multi-Rater, form, Automatic Send on Due date, route map, Edit route map, Manage, Purged, Purge, Inactive, MTR, due date, invalid, participants, route step , KBA , LOD-SF-MTR-MAP , Routing, Route Maps & Workflows , Problem

Product

SAP SuccessFactors Performance & Goals all versions