Symptom
360 forms were not routed automatically upon due date, even "Automatic send on due date" is configured.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors 360 Reviews
Reproducing the Issue
- Go to Admin Tools > Manage Route maps;
- Select Route Map;
- Click to edit route step;
- Select "Automatic send on due date".
- Some 360 forms were not routed automatically to evaluation step upon the due date.
- Checking "Auto Route Based on Due Date" job in provisioning, this job has run.
Cause
It's caused by 360 form configuration.
If 360 form is in the last modify step, the auto routing will be blocked with below conditions, even we configure bypass validations.
- Participant list is empty.
- Some participants are not assigned with valid categories.
- The form contains invalid participants (purged, inactive, etc)
Resolution
Check and modify related configurations, then run the "Auto Route Based on Due Date" job again.
- Check the participant list in last modify step.
- Ensure that participants are added on form and the category is valid.
- Delete the invalid participant
See Also
Keywords
SuccessFactors, SF, Performance, 360, Multi-Rater, form, Automatic Send on Due date, route map, Edit route map, Manage, Purged, Purge, Inactive, MTR, due date, invalid, participants, route step , KBA , LOD-SF-MTR-MAP , Routing, Route Maps & Workflows , Problem