SAP Knowledge Base Article - Public

2204991 - Unable to route 360 documents to completion manually or via admin center - 360 Multi-Rater

Symptom

  • Unable to route 360 forms to completion when opening the form
  • Unable to route 360 forms to completion in Admin Center > Route form

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental." 

Environment

SAP SuccessFactors 360 Multi-Rater

Reproducing the Issue

  1. Log in the instance;
  2. Go to Performance Management Tab;
  3. Access the desired 360 form;
  4. Click on "submit finished form"
  5. Notice it doesn't complete the evaluation.

submit_button.jpg

  1. Log in the instance;
  2. Go to Admin Center;
  3. Under Manage Permission, go to Manage forms by user > Complete/Decline 360 by user;
  4. Even selecting the desired form it doesn't complete the evaluation.

admin_rout.jpg

Cause

There may be inactive users or blank participant categories.

Resolution

Participant categories are invalid

  • Check whether participants’ categories are valid, which you can do via Admin Center.
  • Go to 360 Reviews => Change Participant Category (if applicable).

360 Process owner is inactive

  • Check whether Process owner of 360 is active which you can do via Admin Center.
  • Go to 360 Reviews => Change Process Owner

360_admin_tools.jpg

Keywords

form routing error, route form problem, unable to route, 360 form, documents, evaluation, completion, manually, admin center, route form, complete form, decline 360, multi-rater , KBA , csg_q , LOD-SF-MTR-ADM , Admin Center, RBP, Permissions and Settings , Problem

Product

SAP SuccessFactors Performance & Goals all versions