Symptom
- Unable to route 360 forms to completion when opening the form
- Unable to route 360 forms to completion in Admin Center > Route form
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP SuccessFactors 360 Multi-Rater
Reproducing the Issue
- Log in the instance;
- Go to Performance Management Tab;
- Access the desired 360 form;
- Click on "submit finished form"
- Notice it doesn't complete the evaluation.
- Log in the instance;
- Go to Admin Center;
- Under Manage Permission, go to Manage forms by user > Complete/Decline 360 by user;
- Even selecting the desired form it doesn't complete the evaluation.
Cause
There may be inactive users or blank participant categories.
Resolution
Participant categories are invalid
- Check whether participants’ categories are valid, which you can do via Admin Center.
- Go to 360 Reviews => Change Participant Category (if applicable).
360 Process owner is inactive
- Check whether Process owner of 360 is active which you can do via Admin Center.
- Go to 360 Reviews => Change Process Owner
Keywords
form routing error, route form problem, unable to route, 360 form, documents, evaluation, completion, manually, admin center, route form, complete form, decline 360, multi-rater , KBA , csg_q , LOD-SF-MTR-ADM , Admin Center, RBP, Permissions and Settings , Problem
Product
SAP SuccessFactors Performance & Goals all versions