SAP Knowledge Base Article - Public

2205050 - Opportunity Status Are Missing In Dropdown For Custom Status Field

Symptom

When you are trying to change the status of Opportunity, all Status are not available in dropdown for custom status field in the Header screen of Opportunity.

Reproducing the Issue

  1. Go to the Sales work center
  2. Go to the Opportunities view
  3. Show - All
  4. Open an Opportunity
  5. Select Edit
  6. Go to the Header screen
  7. Click on dropdown in the Custom Status field
  8. Status are not available

Cause

All Life Cycle Status has not been maintained for ABC Opportunity Document type in the Custom Status.

Resolution

  1. Go to the Business Configuration work center
  2. Go to the Implementation Project View
  3. Select the Implementation project
  4. Click on Open Activity List
  5. Select the Fine-Tune
  6. All Activities
  7. Search and Open Activity "Opportunities"
  8. Select the Custom Status
  9. Select ABC Document Type
  10. Maintain all Life Cycle status
  11. Save and Close

See Also

 2202876 - In an Opportunity the following Error Message is triggered: "With Opportunity custom status enabled, you cannot perform this action".

Keywords

KBA , LOD-CRM , Cloud for Customer , How To

Product

SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Cloud for Customer 1602 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708