Symptom
When you are trying to change the status of Opportunity, all Status are not available in dropdown for custom status field in the Header screen of Opportunity.
Reproducing the Issue
- Go to the Sales work center
- Go to the Opportunities view
- Show - All
- Open an Opportunity
- Select Edit
- Go to the Header screen
- Click on dropdown in the Custom Status field
- Status are not available
Cause
All Life Cycle Status has not been maintained for ABC Opportunity Document type in the Custom Status.
Resolution
- Go to the Business Configuration work center
- Go to the Implementation Project View
- Select the Implementation project
- Click on Open Activity List
- Select the Fine-Tune
- All Activities
- Search and Open Activity "Opportunities"
- Select the Custom Status
- Select ABC Document Type
- Maintain all Life Cycle status
- Save and Close
See Also
2202876 - In an Opportunity the following Error Message is triggered: "With Opportunity custom status enabled, you cannot perform this action".
Keywords
KBA , LOD-CRM , Cloud for Customer , How To
Product
SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Cloud for Customer 1602 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708