SAP Knowledge Base Article - Public

2206053 - Error HDB 10011: Application cannot connect to update site to check whether a new release is available. Verify that your proxy settings in the preferences panel are correct, or that the update site is accessible

Symptom

  • SAP Lumira updates are not being performed.
  • SAP Lumira log files located in C:\Users\<user ID>\AppData\Local\Temp\sapvi\logs, show the following error:

 

Application cannot connect to update site to check whether a new release is available. Verify that your proxy settings in the preferences panel are correct, or that the update site is accessible. (HDB 10011)

Environment

  • Lumira Desktop

Cause

  • Proxy settings are set incorrectly.

Resolution

  • Go to the File menu, select Preferences and then click on the Network tab:

 

2206053.png

 

  • Ensure that the correct Proxy settings are established.

Keywords

Unclassified HDB_10011 HDB10011 , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , BI-LUM-SRV , SAP Lumira Server , BI-LUM-OD , SAP Lumira Cloud , Problem

Product

SAP Lumira, desktop edition 1.0