Symptom
When selecting the Administrator work center, the OData Service Explorer view is not Available
Reproducing the Issue
- Go to the Administrator work center
- Look at the views available, The OData Service Explorer view is not visible
Cause
In order to see the OData Service Explorer view you need to assign yourself to the ODATA_SERVICE_EXPLORER_WCVIEW
Resolution
- Go to the Application And User Management work center
- Select the Business Users view
- Search for the user that has no access to the OData Service Explorer view
- Click on Edit -> Access Rights
- Go to the Work Center and View Assignment tab
- Mark the box ODATA_SERVICE_EXPLORER_WCVIEW
- Hit the Save button
Keywords
KBA , LOD-CRM-EMP , Employee , How To
Product
SAP Cloud for Customer core applications 1702 ; SAP Cloud for Customer core applications 1705 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711