SAP Knowledge Base Article - Public

2212590 - Competency Section Ratings are not populating on Detailed 360 Report

Symptom

The ratings entered in the competency section of the 360 Multi-Rater Form is not being populated on the Detailed 360 Report

Environment

SAP SuccessFactors 360 Multi-Rater

Reproducing the Issue

  1. Login to Instance
  2. Proxy as affected user
  3. Open 360 Multi-Rater completed Form
  4. Click on Detailed 360 Report
  5. Verify the ratings provided by the evaluators are NOT-Populating

Cause

There can be 2 possible causes for this:

  • The XML configuration on rating permission was changed after launching the form.
  • The affected template rating option might be set it to "3" (rating-opt="3")

Resolution

For Partners and Product Support only

In the XML settings, you can check the following:

  • Rating option should be "no-rate=false"
  • For 360 Form template the rating-opt should be "0" otherwise it may have some unexpected problems.

Keywords

Detailed 360 Report, Competency section ratings in 360, Ratings are not populating in 360 detailed report , KBA , csg_q , LOD-SF-MTR-REP , Reporting & Analytics, Data Imports & Exports , Problem

Product

SAP SuccessFactors Performance & Goals all versions