SAP Knowledge Base Article - Public

2217644 - When Trying to View Lumira Documents through BI Launch Pad, Internet Explorer Displays Blank Screen

Symptom

When trying to view Lumira documents through the BI Launch Pad in Internet Explorer, a blank screen is displayed

Environment

  • SAP Lumira Server for BI Platform.
  • SAP BusinessObjects Business Intelligence (BI) Platform 4.1, SP06

Cause

  1. Internet Explorer is version 9 or lower.
  2. Internet Explorer's emulation mode is set to 9 or lower.

Resolution

  • If using IE 9 or lower update to a newer version of Internet Explorer or use Chrome.
  • If using IE 10 or higher then:
    1. With Internet Explorer press F12 key to open Developer tools.
    2. Select the Emulation Tab and set document mode to 10 or Edge.

IE Emulation Mode.png

Keywords

Internet explorer, IE, web, browser, ten, win, ms, work, edge, BI, BIP, BOE, 41, BI41, service pack, ls4bip, , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , BI-LUM-SRV , SAP Lumira Server , BI-LUM-OD , SAP Lumira Cloud , BI-LUM-SRV-BIP , SAP Lumira Server for BI Platform , Problem

Product

SAP Lumira, desktop edition 1.0