SAP Knowledge Base Article - Public

2218273 - Job completion emails notifications not received

Symptom

  • Job notification was not received by one email address and all other emails get delivered normally;
  • Only e-mail notifications from job run are not delivered;
  • It is confirmed that you are either the job owner or one of the additional recipients and no recent changes were made to them;

Environment

SAP SuccessFactors HCM Suite

Reproducing the Issue

  1. When a scheduled background job runs, the job owner and the additional recipients are sent notification emails with the completion details;
  2. Similarly, if an admin performs a manual import from Admin Center, (s)he should receive a notification of its completion;

Cause

  • One of the commonly identified reasons why job completion notification e-mails don't get delivered is the size of the e-mails. When the e-mail message exceeds the allowable size limit, even though it is initiated, doesn't get delivered to the recipients mailbox. The  high size of these emails is due to a large number of errors in import;
  • Sometimes emails from SuccessFactors are sent to Spam folder;

Resolution

  1. Review the import file and remove all invalid records;
  2. If you are unable to identify the erroneous records, contact SAP Support. Support team should be able to verify the same from the job details;
  3. Once the import file is corrected, the notifications should resume;
  4. Analyze with your internal IT Team if the message is not being sent to Spam folder;

Keywords

Email notifications, SuccessFactors, BizX, Admin Center, did not received notification , KBA , LOD-SF-PLT-NOT , Email Notifications , Problem

Product

SAP SuccessFactors HXM Suite all versions