Symptom
Manager/Planner is unable to see a compensation/variable pay/PM form in his inbox after he got a copy from another person in the route map or a form launched for him in his inbox.
Environment
- SuccessFactors Compensation
- SuccessFactors Variable Pay
- SuccessFactors Performance Management
Cause
It can be that the radio button of the inbox is set to My Direct Reports. If you are a Manager/Planner with direct reports that are also Manager/Planner and you got a copy of their form then this is applicable otherwise set the radio button to All. Another reason this could happen is because none of the fields are checked in the Display Options of the form.
Another cause is that your inbox's Search filters are set to criterias that your forms does not have.
Resolution
- Change the radio button from "My direct reports" to "All".
- Make sure there selected fields in the "Display Options" section.
- Reset/correct your "Search" filters.
Keywords
Compensation Inbox, Form Inbox, My Forms, Performance Management Inbox , KBA , LOD-SF-CMP-FRM , Forms & Templates , Problem