Symptom
Customers with Workforce planning and Analytics (WFA) will receive an Analytics login screen after a period of inactivity. The login screen indicates the session has timed out and the user will need to refresh their page to gain access to Analytics again.
Environment
BizX Single Sign on Instance. Applicable to customer Production/Preview/Test instances where Analytics is enabled
Reproducing the Issue
No movement within the Analytics instance for a long period of time
Cause
For security purposes, tool will timeout after a period of inactivity.
Resolution
Refresh the page. Analytics login page is expected.
Keywords
Analytics, timeout screen, BizX, Analytics login screen , KBA , LOD-SF-WFA , Workforce Analytics & Planning , How To