Symptom
After migrating Accounts the Payment Term field is greyed out in the tab Sales Data
Reproducing the Issue
1. Go to the Account Management work center
2. Select Accounts view
3. Search for the migrated Account
4. Navigate to the tab Sales Data
Cause
The cause for this is that specific Account contains sales organization for which Cross-Account Sales Data are maintained.
Resolution
1. Go to the Account Management work center
2. Select Common Task view
3. Select Maintain Cross-Account Sales Data
The maintained sales organizations there are several fields like Payment terms, Customer Group also which will be defaulted and the checkbox for Cross-Account Sales Data is set. You cannot overwrite the default sales data with Account-Specific Sales Data entered in the Accounts view.
If you add Account-Specific Sales Data, the system will give preference to this data over the default sales data and use it in the related business documents. If you want to change the actual default sales data, you have to change the Cross-Account Sales Data that you entered earlier.
Keywords
KBA , AP-BP-BPT , Business Partner Template , How To