Symptom
You have maintained the Account Owner in the Account Team of an Account but the Owner Field in the Header section is empty.
Environment
SAP Sales Cloud
Reproducing the Issue
- Go to Customers workcenter.
- Go to the Accounts view.
- Open any Account.
- Go to Account Team facet.
- Maintain an Account Owner.
- Save the changes.
The Owner field in the header section is still empty.
Cause
In the Account Header section, the Account Owner will be displayed only if the Employee Responsible is independent of the sales area.
If the Employee is not a part of the sales area, then they will be displayed as Account Owner.
Resolution
This is the designed system behaviour.
Keywords
account, owner, blank, empty, header, account team, employee responsible , KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer add-ins all versions